1
 min read

Vulnerable JS Library

CWE-829: Inclusion of Functionality from Untrusted Control Sphere.

Summary

The identified library ExampleJSLibrary, version x.y.z is vulnerable.

Risk

Medium

Solution

Please upgrade to the latest version of ExampleJSLibrary.

References

https://cwe.mitre.org/data/definitions/829.html

Let’s check and protect your website from hackers

Run our expert website security checkup and get your tailored security recommendations to protect your website.

Thank you for registering
Oops! Something went wrong.